Question:
Match the column Well-known ports used by TCP with the column Protocol.
TCP द्वारा उपयोग किए जाने वाले वेल-नोन पोर्ट्स और संबंधित प्रोटोकॉल का मिलान करें।
Options:
- a-ii, b-i, c-iv, d-iii
- a-i, b-ii, c-iv, d-iii
- a-ii, b-iii, c-iv, d-i
- a-iii, b-i, c-iv, d-ii
- a-ii, b-i, c-iv, d-iii
- a-i, b-ii, c-iv, d-iii
- a-ii, b-iii, c-iv, d-i
- a-iii, b-i, c-iv, d-ii
Correct Answer: c)
Explanation:
According to IANA well-known port number assignments for standard TCP services:
– Port 7: Echo Protocol (RFC 862) – sends back any data received from the client (a \(\rightarrow\) ii).
– Port 9: Discard Protocol (RFC 863) – discards any data received without sending a response (b \(\rightarrow\) iii).
– Port 11: Active Users / SYSTAT (RFC 866) – provides a list of currently active system users (c \(\rightarrow\) iv).
– Port 13: Daytime Protocol (RFC 867) – returns the current date and time as human-readable ASCII text (d \(\rightarrow\) i).
Therefore, the matching is a-ii, b-iii, c-iv, d-i. The correct option is c).
इंटरनेट असाइन्ड नंबर्स अथॉरिटी (IANA) द्वारा निर्धारित मानक TCP पोर्ट्स:
– पोर्ट 7: इको प्रोटोकॉल (Echo Protocol) – क्लाइंट से प्राप्त डेटा को वापस भेजता है (a \(\rightarrow\) ii)।
– पोर्ट 9: डिस्कार्ड प्रोटोकॉल (Discard Protocol) – बिना किसी प्रतिक्रिया के प्राप्त डेटा को निरस्त कर देता है (b \(\rightarrow\) iii)।
– पोर्ट 11: सिस्टम स्टेटस (SYSTAT Protocol) – सक्रिय उपयोगकर्ताओं की जानकारी देता है (c \(\rightarrow\) iv)।
– पोर्ट 13: डेटाइम प्रोटोकॉल (Daytime Protocol) – वर्तमान दिनांक और समय लौटाता है (d \(\rightarrow\) i)।
अतः सही मिलान a-ii, b-iii, c-iv, d-i है। सही उत्तर विकल्प c) है।